[wp-trac] [WordPress Trac] #34730: Rename `register_api_field()` to `register_rest_field()`
WordPress Trac
noreply at wordpress.org
Wed Nov 18 19:39:44 UTC 2015
#34730: Rename `register_api_field()` to `register_rest_field()`
------------------------------+--------------------------
Reporter: danielbachhuber | Owner: johnbillion
Type: defect (bug) | Status: assigned
Priority: normal | Milestone: 4.4
Component: REST API | Version:
Severity: normal | Resolution:
Keywords: has-patch commit | Focuses:
------------------------------+--------------------------
Changes (by danielbachhuber):
* keywords: needs-patch => has-patch commit
* owner: => johnbillion
* status: new => assigned
--
Ticket URL: <https://core.trac.wordpress.org/ticket/34730#comment:2>
WordPress Trac <https://core.trac.wordpress.org/>
WordPress publishing platform
More information about the wp-trac
mailing list