[wp-trac] [WordPress Trac] #34730: Rename `register_api_field()` to `register_rest_field()`
WordPress Trac
noreply at wordpress.org
Wed Nov 18 19:28:19 UTC 2015
#34730: Rename `register_api_field()` to `register_rest_field()`
-----------------------------+-------------------------
Reporter: danielbachhuber | Owner:
Type: defect (bug) | Status: new
Priority: normal | Milestone: 4.4
Component: REST API | Version:
Severity: normal | Keywords: needs-patch
Focuses: |
-----------------------------+-------------------------
Originally: https://github.com/WP-API/WP-API/issues/1321
We'll include a compatibility shim in the plugin for backwards compat.
Discussion: https://wordpress.slack.com/archives/core/p1447874677000928
--
Ticket URL: <https://core.trac.wordpress.org/ticket/34730>
WordPress Trac <https://core.trac.wordpress.org/>
WordPress publishing platform
More information about the wp-trac
mailing list