[wp-trac] Re: [WordPress Trac] #7143: Plugin updater should obey minimum version

WordPress Trac wp-trac at lists.automattic.com
Sun Jun 15 01:31:04 GMT 2008

#7143: Plugin updater should obey minimum version
 Reporter:  Viper007Bond    |        Owner:  anonymous
     Type:  defect          |       Status:  new      
 Priority:  normal          |    Milestone:  2.7      
Component:  Administration  |      Version:  2.6      
 Severity:  normal          |   Resolution:           
 Keywords:  needs-patch     |  
Comment (by DD32):

 AFAIK this is taken care of server-side.

 If a user is running 2.5, And a plugin requires 2.6, The update
 notification shouldnt even be sent to the WordPress installation.

 Maybe this could be used in conjuction with #5117 to notify that a plugin
 requires a later version of WordPress?

Ticket URL: <http://trac.wordpress.org/ticket/7143#comment:1>
WordPress Trac <http://trac.wordpress.org/>
WordPress blogging software

More information about the wp-trac mailing list