[wp-trac] [WordPress Trac] #7143: Plugin updater should obey minimum version

WordPress Trac wp-trac at lists.automattic.com
Sun Jun 15 01:14:50 GMT 2008

#7143: Plugin updater should obey minimum version
 Reporter:  Viper007Bond    |       Owner:  anonymous  
     Type:  defect          |      Status:  new        
 Priority:  normal          |   Milestone:  2.7        
Component:  Administration  |     Version:  2.6        
 Severity:  normal          |    Keywords:  needs-patch
 The plugin updater doesn't appear to obey the "minimum version" value for
 plugins, at least based on the source code.

 For example, if a new version of a plugin requires WordPress 2.6, users
 running the older version of the plugin on WordPress 2.5 shouldn't be
 nagged to update.

Ticket URL: <http://trac.wordpress.org/ticket/7143>
WordPress Trac <http://trac.wordpress.org/>
WordPress blogging software

More information about the wp-trac mailing list