[wp-hackers] PHP 5.2 that WordPress 3.2 requires
peaceable_whale at hotmail.com
Fri Jul 23 19:43:36 UTC 2010
I have noticed that the PHP 4 and MySQL 4 End of Life Announcement has been posted to the WordPress News blog. However, the announcement does not specify the PHP 5.2 version requirement exactly. For example, Joomla! 1.6 requires PHP >=5.2.4 while Drupal 7 requires PHP >=5.2.0. Which PHP 5.2.x version do core developers want to support?
If there are sufficient statistics, a higher subversion number is preferred. Earlier PHP 5.2.x has bugs that may be difficult to workaround, like http://forum.joomla.org/viewtopic.php?f=391&t=248927.
More information about the wp-hackers