[wp-trac] [WordPress Trac] #54696: Names for new wp-login.php filter

WordPress Trac noreply at wordpress.org
Sun Dec 26 12:14:16 UTC 2021

#54696: Names for new wp-login.php filter
 Reporter:  kebbet                            |      Owner:  (none)
     Type:  defect (bug)                      |     Status:  new
 Priority:  normal                            |  Milestone:  Awaiting
                                              |  Review
Component:  Login and Registration            |    Version:  trunk
 Severity:  normal                            |   Keywords:  needs-patch
  Focuses:  administration, coding-standards  |
 I think the newly intruduced filters in 5.9 should be renamed for more
 consisteny with other filters in wp-login.php.

 `display_login_language_dropdown` => `login_language_display_dropdown`
 `wp_login_language_switcher_args` => `login_language_switcher_args`

 Example of existing filters
 - login_enqueue_scripts
 - login_title
 - login_site_html_link
 - login_headerurl
 - login_headertext

Ticket URL: <https://core.trac.wordpress.org/ticket/54696>
WordPress Trac <https://core.trac.wordpress.org/>
WordPress publishing platform

More information about the wp-trac mailing list