[buddypress-trac] [BuddyPress Trac] #7288: Do we need these strings in 2.7 ?

buddypress-trac noreply at wordpress.org
Fri Oct 14 15:01:45 UTC 2016

#7288: Do we need these strings in 2.7 ?
 Reporter:  danbp         |      Owner:
     Type:  defect (bug)  |     Status:  new
 Priority:  normal        |  Milestone:  2.7
Component:  Core          |    Version:
 Severity:  normal        |   Keywords:
 It was the first thing i read when i opened 2.7 RC2 pot file:

 ''Your site is not ready for BuddyPress 2.8.''

 ''Your site is currently running PHP version %s, while BuddyPress 2.8 will
 require version 5.3+.''

 I think 2.7 release is too early to show those messages. Remove or
 deactivate them please ! :-)

Ticket URL: <https://buddypress.trac.wordpress.org/ticket/7288>
BuddyPress Trac <http://buddypress.org/>
BuddyPress Trac

More information about the buddypress-trac mailing list