[buddypress-trac] [BuddyPress Trac] #7210: Group type frontend integration

buddypress-trac noreply at wordpress.org
Thu Oct 6 08:48:33 UTC 2016

#7210: Group type frontend integration
 Reporter:  r-a-y        |       Owner:
     Type:  enhancement  |      Status:  new
 Priority:  normal       |   Milestone:  2.7
Component:  Groups       |     Version:  2.6.0
 Severity:  normal       |  Resolution:
 Keywords:  has-patch    |

Comment (by hnla):

 Replying to [comment:27 r-a-y]:
 > @hnla - I've added `checked_by_default.patch` regarding comment:20.  The
 new parameter is called `'create_screen_checked_by_default'` and defaults
 to `false` if not set.
 > The new parameter name sounds a little wordy to me.  Any suggestions for
 a better name?
 > Let me know what you think and whether or not this solves your problem.

 Think it's going to be wordy regardless and I don't see a problem with
 your choice as for alternative suggestions?


 Could ring the changes ad nausea, think it's just a necessarily wordy key.

Ticket URL: <https://buddypress.trac.wordpress.org/ticket/7210#comment:28>
BuddyPress Trac <http://buddypress.org/>
BuddyPress Trac

More information about the buddypress-trac mailing list