[buddypress-trac] [BuddyPress Trac] #6708: Cannot upload group or member photos/avatars

buddypress-trac noreply at wordpress.org
Mon Nov 9 22:32:34 UTC 2015

#6708: Cannot upload group or member photos/avatars
 Reporter:  Plucker             |       Owner:
     Type:  defect (bug)        |      Status:  new
 Priority:  normal              |   Milestone:  Awaiting Review
Component:  Component - Groups  |     Version:  2.3.3
 Severity:  normal              |  Resolution:
 Keywords:                      |

Comment (by Plucker):

 OK some days have gone by and I still have the issue - thinking it's
 permissions related but still concerned about the duplicated path
 components in the error message.

 I've tried changing the permissions on the wp_content directory
 recursively to 777 and it didn't work, I also tried manually adding the
 duplicate directory at e.g. wp-content/uploads/group-avatars/4/'''group-
 avatars/4''' but nothing seems to work.

 I'm a bit stuck now, is there anything else I can check?  group and owner
 of the directories and files are the same throughout the site - the only
 thing I can think of that may be an issue is that I cannot change
 permissions on files using ftp but have to use SSH.  COuld this be a
 contributing factor?


Ticket URL: <https://buddypress.trac.wordpress.org/ticket/6708#comment:23>
BuddyPress Trac <http://buddypress.org/>
BuddyPress Trac

More information about the buddypress-trac mailing list