[wp-trac] Re: [WordPress Trac] #6278: Flash uploader fails on Mac browsers when mod_security enabled

WordPress Trac wp-trac at lists.automattic.com
Thu Mar 27 00:10:03 GMT 2008

#6278: Flash uploader fails on Mac browsers when mod_security enabled
 Reporter:  andy      |        Owner:  andy    
     Type:  defect    |       Status:  reopened
 Priority:  high      |    Milestone:  2.5     
Component:  General   |      Version:  2.5     
 Severity:  critical  |   Resolution:          
 Keywords:            |  
Changes (by felipelavinz):

  * status:  closed => reopened
  * resolution:  fixed =>


 I don't really know if it's the same as described here, but I've been
 having serious problems with the flash uploader... it just won't work.

 I'm using Firefox on Ubuntu, with the Flash version that's
 currently on the multiverse repository (, and
 so far, I've tried it on

 - a local installation of RC-1, running on XAMPP for Linux 1.6.6

 - a remote installation of the trunk

 - a remote installation of RC-2

 (both of the remote installations were running on PHP 5.2, on DreamHost)

 I checked permissions on the uploads folder and tried using Opera 9, where
 I get the "normal" uploader, and it all worked fine, but when using the
 Flash uploader, most of the times I just added the files and nothing
 happened, or my browser crashed when it got to the "crunching" part.

 I tried adding the lines that @didocat posted here to my .htaccess, but
 still nothing happened

 Even if no one could reproduce this, I think there should be an option to
 use the "normal" uploader, just as there is one to dis/able the visual

 I will be glad to contribute any more info if it's needed

Ticket URL: <http://trac.wordpress.org/ticket/6278#comment:12>
WordPress Trac <http://trac.wordpress.org/>
WordPress blogging software

More information about the wp-trac mailing list