[wp-hackers] Custom Post Types and pending incompatibilities

Rich Pedley elfin at elfden.co.uk
Sat Jul 10 23:05:48 UTC 2010

On 10/07/2010 21:09, Mike Schinkel wrote:
> On Jul 10, 2010, at 4:05 PM, Otto wrote:
>> One would hope that plugins would use a prefix naming convention
>> for their custom types in the same way we recommend making
>> function names and such. plugin_whatever and so forth.
> One would hope, but none of the examples I've seen online are doing
> that so I doubt that many people will think to do so.
> Not sure how to get that "best practice" out there so that it
> becomes widely know?

Well adding it to:

and changing the example to use a prefix would be a start.


More information about the wp-hackers mailing list