[wp-hackers] Proposed change in function the_ID()
false.hopes at gmail.com
Thu May 19 23:48:14 GMT 2005
As far as the codex, developer documentation has always been a little
lacking. Feel free to go add some stuff if you like, it is a wiki after all.
On 5/19/05, Jeff Minard <jeff at jrm.cc> wrote:
> Achton N. Netherclift wrote:
> > Robert Deaton wrote:
> >> get_the_ID()
> > Oh. I see. This doesn't seem to be documented in the Codex.
> > There's probably a good reason, but why the differing approaches (two
> > functions as opposed to a modifier parameter)?
> Well, it's 6 of one, half-dozen of the other. Meaning, whether it's done
> via a function, or done via a parameter, the end result is pretty much
> the same, and I doubt the code difference is much either.
> Most functions that echo have a "get_" counter part, and those that
> don't probably will in the future.
> wp-hackers mailing list
> wp-hackers at lists.automattic.com
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the wp-hackers