[wp-hackers] New proposed function: in_loop() to determine "in
the loop" status
mark.wordpress at txfx.net
Sat Jul 16 23:06:18 GMT 2005
Ryan Boren wrote:
>Cool by me. Do we want to call it in_loop() or in_the_loop()? I ask
>because we refer to it as "The Loop" in so many places. Either way is
>fine by me, just wondering if there is a preference.
Yeah, in_the_loop() sounds better. I like when code sounds like natural
<?php if (in_the_loop()) do_this(); ?>
Either way, should definitely change the var in WP_Query to be consistent!
MCincubus @ #wordpress
More information about the wp-hackers